<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<meta name="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/tangifav.jpg" type="image/jpeg" />
<meta name="description" content="YOUNG ARTIST Mia Lake Marshall stands with Kentwood Mayor Irma Gordon next to a painting that depicts &quot;Under the Tank&quot; on Friday nights in her &quot;About a Boy&quot; series during the First Annual White Linen" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.tangilena.com/news/first-annual-white-linen-night-success" />
<link rel="shortlink" href="https://www.tangilena.com/node/199354" />
<meta property="og:site_name" content="Tangilena Now" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tangilena.com/news/first-annual-white-linen-night-success" />
<meta property="og:title" content="First Annual White Linen Night a success" />
<meta property="og:description" content="YOUNG ARTIST Mia Lake Marshall stands with Kentwood Mayor Irma Gordon next to a painting that depicts &quot;Under the Tank&quot; on Friday nights in her &quot;About a Boy&quot; series during the First Annual White Linen" />
<meta property="og:updated_time" content="2018-09-05T00:58:05-05:00" />
<meta property="article:published_time" content="2018-09-05T00:00:00-05:00" />
<meta property="article:modified_time" content="2018-09-05T00:58:05-05:00" />
    <title>First Annual White Linen Night a success | Tangilena Now</title>
  <link type="text/css" rel="stylesheet" href="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/css/css_z_wkm2QctbjUmGuPACy3H3oBvoCu4Or5D0kusDNJdXw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/css/css_hFcINYqaA4HHd4m-ax8Xg_endFyZOfgg-fB3PdaRzR0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/css/css_F-iLjGVqXBaG0cOvZi1BcQUhXBPx9wravavBuIdOlqA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tangilena.com/sites/all/themes/cni/css/menu_break_767.css?peq6a0" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #660000 !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/js/js_Ay0Y_l1axBJSohfM1Lt5ivCDcRteaOOcfc9aK-Kt5zE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-7", {"cookieDomain":".tangilena.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/js/js_PCr6h9wA2_Xl0Ug-piivx3mvqa1zXE2omiKQ374-5rI.js"></script>
<script type="text/javascript" src="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/js/js_BucvPKL6pvKQI3uarvHLqB2M0nk5g0mtn4FRBU5bmhQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"WvY5vC1TrDlIJmf0ReRKq4jsCCK6j9-xVI9Jz3DtClY","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"1":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extIconPlacement":"append","extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/news\/first-annual-white-linen-night-success":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-199354 node-type-article tangilena sidebars-split news first-annual-white-linen-night-success">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/tangilena" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i></a></li><li><a href="https://twitter.com/TangilenaLA" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i></a></li><li><a href="https://instagram.com/tangilena" target="_blank"><i class="fab fa-fw fa-2x fa-instagram"></i></a></li><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i></a></li>
</ul></div>        </div>

    </div>
</div>
<div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/community-links" title=""><span>Community Links</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/first-annual-white-linen-night-success" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-9JMCh3iVzsLgyyp1LlcyOsIotug5mjqnOZwM62mO0fA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/tangilena_2014.jpg"
                                  alt=""/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-9 sf-single-items-2"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-2829-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/tangilenacom" class="sf-depth-2"><span>About Us</span></a></li><li id="menu-2836-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2"><span>Privacy Policy</span></a></li><li id="menu-2837-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/user-agreement" class="sf-depth-2"><span>User Agreement</span></a></li><li id="menu-2838-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/rates" class="sf-depth-2"><span>Advertise</span></a></li></ul></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2617-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2614-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2615-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2616-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/cops" title="Cops" class="sf-depth-2"><span>Cops</span></a></li><li id="menu-2612-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/fire-reports" title="Fire Reports" class="sf-depth-2"><span>Fire Reports</span></a></li></ul></li><li id="menu-2611-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/sports" title="Sports" class="sf-depth-1 menuparent"><span>Sports</span></a><ul><li id="menu-2620-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/high-school" title="High School" class="sf-depth-2"><span>High School</span></a></li><li id="menu-2621-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/college" title="College" class="sf-depth-2"><span>College</span></a></li><li id="menu-3138-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns-1" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-3134-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/nfl" title="NFL" class="sf-depth-2"><span>NFL</span></a></li><li id="menu-2622-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/outdoor" title="Outdoor" class="sf-depth-2"><span>Outdoor</span></a></li><li id="menu-3135-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/racing" title="Racing" class="sf-depth-2"><span>Racing</span></a></li></ul></li><li id="menu-2623-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-3139-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/webforms" title="" class="sf-depth-2"><span>Forms</span></a></li><li id="menu-3136-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/weddings" title="Weddings" class="sf-depth-2"><span>Weddings</span></a></li><li id="menu-3137-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-3339-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/campus" title="Campus" class="sf-depth-2"><span>Campus</span></a></li><li id="menu-3133-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/columns-0" title="Columns" class="sf-depth-2"><span>Columns</span></a></li></ul></li><li id="menu-2708-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35789/Full/index.aspx?II=35789" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2709-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.tangilena.com/classified-ad-0" title="" class="sf-depth-2"><span>Place An Ad</span></a></li><li id="menu-3350-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35789/Full/index.aspx?II=35789" title="" class="sf-depth-2"><span>View Classifieds</span></a></li></ul></li><li id="menu-3343-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/legals" title="" class="sf-depth-1 menuparent"><span>Legals</span></a><ul><li id="menu-3340-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Search Legals</span></a></li></ul></li><li id="menu-3342-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="https://www.etypeservices.com/Amite%20Tangi%20DigestID145/" title="" class="sf-depth-1 menuparent"><span>Subscribe</span></a><ul><li id="menu-2860-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/Amite%20Tangi%20DigestID145/" title="" class="sf-depth-2"><span>Amite Tangi-Digest</span></a></li><li id="menu-3185-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/Kentwood%20News%20LedgerID239/" title="" class="sf-depth-2"><span>Kentwood News Ledger</span></a></li><li id="menu-2861-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/St.%20Helena%20EchoID240/" title="" class="sf-depth-2"><span>St. Helena Echo</span></a></li></ul></li><li id="menu-2825-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://archive.tangilena.com/" title="" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-3349-1" class="middle even sf-item-10 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/real-estate" title="Real Estate" class="sf-depth-1 menuparent"><span>Real Estate</span></a><ul><li id="menu-3351-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35789/Full/index.aspx?II=35789" title="" class="sf-depth-2"><span>View Real Estate Classifieds</span></a></li></ul></li><li id="menu-3346-1" class="last odd sf-item-11 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Multimedia</span></a><ul><li id="menu-3345-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/photos" title="" class="sf-depth-2"><span>Photos</span></a></li><li id="menu-3347-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/recent-videos" title="" class="sf-depth-2"><span>Videos</span></a></li></ul></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-415"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-415', 415, 1);
  </script>
    <div class="simpleads-415"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-59"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><!-- Ad: S20_HAMMOND_728x90; Size: 728x90; Campaign: S20 - HAMMOND; Publisher:
Techint; Secure HTTPS; Privacy Info: Privacy exposed content; (c) 2018 Clipcentric, Inc. -->
<script>cc682711=

{dest:"%%DEST_URL_UNESC%%",click:"%%CLICK_URL_UNESC%%",view:"[view-track-
url]",host:"%%PATTERN:url%%",gdpr:"c:"};</script>

<script id="ccfid682711" src="https://clipcentric-
a.akamaihd.net/ad/B=455/F=682711/C=36695/P=33087/S=3GRcwxxC/ad.js?q=1536167954"

async></script></center>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 1);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-199354" class="node node-article node-promoted last clearfix" about="/news/first-annual-white-linen-night-success" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/styles/large/public/field/image/noticia_16.jpg?itok=YIGw36Bi"><img typeof="foaf:Image" src="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/styles/large/public/field/image/noticia_16.jpg?itok=YIGw36Bi" width="618" height="367" alt="" /></div></div></div>          </div>
      
      
      
      
                <h1 class="title">First Annual White Linen Night a success</h1>
      
      <span property="dc:title" content="First Annual White Linen Night a success" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-09-05T00:00:00-05:00" datatype="xsd:dateTime">Wed, 09/05/2018 - 12:00am</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>YOUNG ARTIST Mia Lake Marshall stands with Kentwood Mayor Irma Gordon next to a painting that depicts "Under the Tank" on Friday nights in her "About a Boy" series during the First Annual White Linen Night on Friday, August 24 at the Kentwood Community Center.</p>
<p>To read more please log in or subscribe to the digital edition. <a href="https://www.etypeservices.com/Amite%20Tangi%20DigestID145/">https://www.etypeservices.com/Amite%20Tangi%20DigestID145/</a></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-block-51"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <a href="javascript:void(0);" onclick="window.open('http://player.radioloyalty.com/station/6036.html', 'RadioLoyalty', 'width=800,height=700,menubar=no,status=no');"><img style="border: none;" src="http://static.radioloyalty.com/rl/broadcasters/0/launchIcons/icon08.png"></a>        </div>

    </div>
</div>
<div id="block-block-54"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <script src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=23892384&PluID=0&w=300&h=250&ord=[timestamp]&ucm=true"></script>

<noscript>
<div style="margin:-20px;">
<a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=23892384&Page=&PluID=0&Pos=2027637415" target="_blank"><img src="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=23892384&Page=&PluID=0&Pos=2027637415" border=0 width=300 height=250></a>
<div>

</noscript>
        </div>

    </div>
</div>
<div id="block-block-50"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter"><a href="https://etypeservices.com/Amite%20Tangi%20DigestID145/"><span style="font-size:12px"><img alt="" src="https://etypeservices.com/LandingPageImages/Amite%20Tangi%20Digest/currentpg1.jpg" style="height:210px; width:120px" /></span></a></p>
<p class="rtecenter"><a href="https://etypeservices.com/Amite%20Tangi%20DigestID145/"><span style="font-size:12px">Amite Tangi Digest</span></a></p>
<p class="rtecenter"><a href="https://etypeservices.com/St.%20Helena%20EchoID240/"><img alt="" src="https://etypeservices.com/LandingPageImages/St.%20Helena%20Echo/currentpg1.jpg" style="height:210px; width:120px" /></a></p>
<p class="rtecenter"><span style="font-size:12px"><a href="https://etypeservices.com/St.%20Helena%20EchoID240/">St. Helena Echo</a></span></p>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-421"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 7);
  </script>
    <div class="simpleads-421"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-etype-etype-facebook-feed"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook Feed</span></h3>
            
        <div class="content">
          
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/tangilena" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/tangilena" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/tangilena">Tangilena Now</a></blockquote></div>
        </div>

    </div>
</div>
  </div>
                                                  </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-block-52"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_60672" type="text/javascript" src="//bcg.coupons.com/?scriptId=60672&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Tangilena Now</span></h3>
            
        <div class="content">
          <p>P.O. Box 698<br />
Amite, LA 70422<br />
Phone: 985-748-7156<br />
Fax: 985-748-7104</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-2611"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf has-children menu-mlid-2708"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35789/Full/index.aspx?II=35789" title=""><span>Classifieds</span></a></li>
<li class="leaf has-children menu-mlid-3343"><a href="/legals" title=""><span>Legals</span></a></li>
<li class="leaf has-children menu-mlid-3342"><a href="https://www.etypeservices.com/Amite%20Tangi%20DigestID145/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-2825"><a href="http://archive.tangilena.com/" title=""><span>Archives</span></a></li>
<li class="leaf has-children menu-mlid-3349"><a href="/real-estate" title="Real Estate"><span>Real Estate</span></a></li>
<li class="last leaf has-children menu-mlid-3346"><a href="/" title=""><span>Multimedia</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                      </div>
              </div>
          </div>
                      <div class="region region-footer">
    <div id="block-block-47"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">Tangilena.com Copyright&nbsp; &copy; 2018</p>
        </div>

    </div>
</div>
  </div>
          </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.tangilena.com/sites/tangilena.etypegoogle8.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
